North United Academy Website

Incident Report for FICS - Portal Status Page

Update

We're continuing to carry out emergency repairs on the website. A timeframe cannot be confirmed at this moment in time.
Posted May 01, 2023 - 14:09 UTC

Identified

We've identified the following issues and working to fix the issues at hand. Please bear with us while we sort out the website at hand.
Posted Apr 29, 2023 - 21:40 UTC

Update

We are continuing to investigate this issue.
Posted Apr 29, 2023 - 19:41 UTC

Investigating

The academy website is currently facing unexpected issues that has led to a loss in files and data. We are working with all departments in FICS - Portal to recover and get the website back on track as soon as possible.
Posted Apr 29, 2023 - 19:39 UTC
This incident affects: Cloud Storage, FICS - Tawk To, FICS - Contact, Behaviour Management, School Cloud, Parent Pay, Smart Forms, Calendar, FICS - Third Party, Office 365, FICS - Security, FICS - Backups, FICS - Network Support, Sixth-Form Management Zone, and FICS - App Store.